<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<!-- Metas
	================================================== -->
	<meta charset="UTF-8">	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
	<!-- Page Title 
	================================================== -->
	<title>The economic impacts of big game hunting in Montana</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.northernbroadcasting.com/xmlrpc.php">
	<!-- Favicons -->
		<link rel="icon" href="http://dev.northernbroadcasting.com/wp-content/uploads/2015/09/favicon.png" type="image/x-icon">	
	<title>The economic impacts of big game hunting in Montana</title>

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The economic impacts of big game hunting in Montana" />
<meta property="og:description" content="Monday, February 06, 2017 Travel to any small town in Montana elk country in the middle of November and you can see just how important big game hunting is to the Montana economy. From the “Welcome Hunter” banners hanging on the front of local taverns, gas stations and restaurants, to the “No Vacancy” signs at &hellip;" />
<meta property="og:url" content="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/" />
<meta property="og:site_name" content="Northern Broadcasting System, Inc." />
<meta property="article:section" content="Shadow of the Rockies" />
<meta property="article:published_time" content="2017-02-19T07:38:54+01:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Monday, February 06, 2017 Travel to any small town in Montana elk country in the middle of November and you can see just how important big game hunting is to the Montana economy. From the “Welcome Hunter” banners hanging on the front of local taverns, gas stations and restaurants, to the “No Vacancy” signs at [&hellip;]"/>
<meta name="twitter:title" content="The economic impacts of big game hunting in Montana"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Northern Broadcasting System, Inc. &raquo; Feed" href="http://www.northernbroadcasting.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Broadcasting System, Inc. &raquo; Comments Feed" href="http://www.northernbroadcasting.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Broadcasting System, Inc. &raquo; The economic impacts of big game hunting in Montana Comments Feed" href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.northernbroadcasting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme6-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/jquery-colorbox/themes/theme6/colorbox.css?ver=4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/public.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='captcha-style-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/a-very-simple-captcha/css/captcha-style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-Nothing-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-Yanone-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-Archivo-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/normalize.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/colorbox-skins/4/colorbox.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/animate.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/bootstrap.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/font-awesome/css/font-awesome.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='helpers-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/helpers.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='component-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/component.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/layerslider/css/layerslider.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/style.css?ver=2015-05-05' type='text/css' media='all' />
<link rel='stylesheet' id='boxed-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/boxed.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/owl.carousel.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/owl.theme.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-theme-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/css/woocommerce.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='color-css'  href='http://www.northernbroadcasting.com/wp-content/themes/biss/framework/color.php?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/img-mouseover/img-mouseover.js?ver=20110509'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/twitterFetcher_min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/imagesloaded.pkgd.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/masonry.pkgd.min.js?ver=4.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northernbroadcasting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northernbroadcasting.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3" />
<link rel='shortlink' href='http://www.northernbroadcasting.com/?p=12746' />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 250;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<style type="text/css">
                #header{
margin: 0 auto;
}
            </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.northernbroadcasting.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" class="options-output">h1{font-family:'Palatino Linotype', 'Book Antiqua', Palatino, serif;font-weight:400;font-style:normal;}h2{font-weight:normal;font-style:normal;}h3{font-weight:normal;font-style:normal;}h4{font-weight:normal;font-style:normal;}h5{font-weight:normal;font-style:normal;}h6{font-weight:normal;font-style:normal;}.site-header nav.blocked > ul > li > .wrapper > a, .site-header nav.normal > ul > li > a{font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-size:18px;line-height:20px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-size:16px;line-height:16px;color:#3d3d3d;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/143203974/NAN-Markets-Grain_MiddleRectangle', [300, 250], 'div-gpt-ad-1437667642429-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23745619-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="single single-post postid-12746 single-format-standard ecwd-theme-biss wpb-js-composer js-comp-ver-4.5.3 vc_responsive" >
		

<div id="wrap-all">
	<!-- Site header start //-->
		<header class="site-header" id="site-header">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<div class="width-100 float-left relative">
							<!-- Site logo start //-->
							<div class="site-logo scroll-hide big-logo ">
								<a href="http://www.northernbroadcasting.com">
									<img src="http://www.northernbroadcasting.com/wp-content/uploads/2016/08/mainlogo2top.png" alt="">
																	</a>
							</div>
							<!-- Site logo end //-->

							<!-- Contacts start //-->
							<div class="header-contacts scroll-hide hidden-xs">
																<div class="cl"></div>
															</div>
							<!-- Contacts end //-->
                            
							<div class="width-auto float-right scroll-hide">
								<!-- Sub menu start //-->
																
								<!-- Sub menu end //-->
								<div class="cl"></div>
								<!-- Social icons start //-->
								<div class="sm-profiles" >
									
								</div>
								<!-- Social icons end //-->
								<div class="cl hidden-md hidden-lg hidden-sm"></div>
								<!-- Search form start //-->
																	<form role="search" method="get" class="header-search" action="http://www.northernbroadcasting.com/">
										<input type="search" placeholder="search" value="" name="s" />								
										<button type="submit"><i class="fa fa-search"></i></button>								
									</form>
									
								<!-- Search form end //-->
							</div>

							<div class="cl"></div>
							<nav class="blocked">
								<!-- Mobile nav start //-->
								<div class="mobile-nav-wrapper hidden-lg hidden-md" id="mobile-menu-wrapper">
									<i class="fa fa-bars mobile-nav-icon" id="mobile-nav-icon"></i>									
								</div>
								<!-- Mobile nav end //-->

								<!-- Desktop nav start //-->
                          
								 <ul id="menu-primary-menu" class="desktop-nav hidden-sm hidden-xs hide-on-tablet"><li id="menu-item-1423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1423 "><a title="About" href="#">About <!--<span class="caret"></span>--></a>
<ul role="menu" >
	<li id="menu-item-1419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1419"><a title="Our Company: &lt;br&gt; Northern Broadcasting System" href="http://www.northernbroadcasting.com/index.php/our-company/">Our Company: <br> Northern Broadcasting System</a></li>
	<li id="menu-item-2687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2687"><a title="Our Affiliates" href="http://www.northernbroadcasting.com/index.php/our-company/our-affiliates/">Our Affiliates</a></li>
	<li id="menu-item-2688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2688"><a title="Careers" href="http://www.northernbroadcasting.com/index.php/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-3524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"><a title="News &amp; Weather" href="http://www.northernbroadcasting.com/index.php/news-and-weather/">News &#038; Weather</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1446 "><a title="Our Brands" href="http://www.northernbroadcasting.com/index.php/our-brands/">Our Brands <!--<span class="caret"></span>--></a>
<ul role="menu" >
	<li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a title="Northern Ag Network" href="http://www.northernbroadcasting.com/index.php/our-brands/northern-ag-network/">Northern Ag Network</a></li>
	<li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2013 "><a title="Northern Sports Network" href="http://www.northernbroadcasting.com/index.php/our-brands/northern-sports-network/">Northern Sports Network</a>
	<ul role="menu" >
		<li id="menu-item-2647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2647"><a title="Shadow Of The Rockies" href="http://www.northernbroadcasting.com/index.php/our-brands/northern-sports-network/shadow-of-the-rockies/">Shadow Of The Rockies</a></li>
	</ul>
</li>
	<li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a title="Northern News Network" href="http://www.northernbroadcasting.com/index.php/our-brands/northern-news-network/">Northern News Network</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2382 "><a title="Voices Of Montana" href="http://www.northernbroadcasting.com/index.php/our-brands/voices-of-montana/">Voices Of Montana</a>
	<ul role="menu" >
		<li id="menu-item-2934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934"><a title="Voices of Montana Upcoming Show Calendar" href="http://www.northernbroadcasting.com/index.php/our-brands/voices-of-montana/vom-calendar/">Voices of Montana Upcoming Show Calendar</a></li>
		<li id="menu-item-2948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2948"><a title="VOM Podcasts" href="http://www.northernbroadcasting.com/index.php/our-brands/voices-of-montana/vom-podcasts/">VOM Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a title="KGHL AM 790" href="http://www.northernbroadcasting.com/index.php/our-brands/kghl-am-790/">KGHL AM 790</a></li>
</ul>
</li>
<li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1461 "><a title="Advertise" href="http://www.northernbroadcasting.com/index.php/advertise/">Advertise <!--<span class="caret"></span>--></a>
<ul role="menu" >
	<li id="menu-item-1460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1460"><a title="Testimonials" href="http://www.northernbroadcasting.com/index.php/advertise-with-nbs/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a title="Listen" href="http://www.northernbroadcasting.com/index.php/listen/">Listen</a></li>
</ul>	
					
							</nav>

														<!-- Breadscrumbs start //-->
														<!-- Breadscrumbs end //-->

															<img src="http://dev.northernbroadcasting.com/wp-content/uploads/2015/11/shadow.png" alt="" class="header-shadow">
							  
						</div>
					</div>
				</div>
			</div>
		</header>
	<!-- Site header end //-->
	





	  <section class="title-bar img-blog transparent-bg-secondary">
  <div class="container">
    <div class="row">
      <div class="col-md-12">
        <h1>Shadow of the Rockies</h1>
        <p></p>
      </div>
    </div>
  </div>
</section>
<!-- Title bar end //-->
 
<!-- Content start //-->
<main class="site-main">
      <!-- Intro start //-->
      <section>
        <div class="container">
          <div class="row">
            <div class="col-lg-9 col-md-8">
              <!-- Post start //-->
              <article class="post single-post">
                 
                
                <div class="meta">
                  <span>

                    <i class="fa fa-calendar"></i> Feb 19, 2017
                  </span>
                  
                  <span>

                    <i class="fa fa-folder-open"></i> <a href="http://www.northernbroadcasting.com/index.php/category/shadow-of-the-rockies/" rel="category tag">Shadow of the Rockies</a>
                  </span>
                                  
                  <span>

                    <i class="fa fa-comments"></i> 0 comment
                  </span>
                </div>
                <!-- Post excerpt //-->

                <div class="content">

                  <p class="title">
                    
                                           <i class="fa fa-pencil"></i>                  
                    The economic impacts of big game hunting in Montana                  </p>

                  <div class="content-page">
                    <p>Monday, February 06, 2017<br />
Travel to any small town in Montana elk country in the middle of November and you can see just how important big game hunting is to the Montana economy.<br />
From the “Welcome Hunter” banners hanging on the front of local taverns, gas stations and restaurants, to the “No Vacancy” signs at local motels, big game hunters, both resident and non-resident, are key to Montana’s economy.<br />
Studies show that elk, deer and antelope hunters combined spent an estimated $324 million in Montana in 2016. That money supports more than 3,300 jobs.<br />
In 2016, resident hunters spent nearly 973,000 days pursuing deer, about 902,000 days hunting elk and about 51,000 days chasing antelope. Non-resident hunters spent nearly 165,000 days hunting deer, nearly 147,000 days hunting elk and about 7,000 days chasing antelope. According to data collected and analyzed by Montana Fish, Wildlife and Parks the average resident deer hunter spends about $72.48 per day, compared to the average non-resident deer hunter who spends about $483.55 per day. For elk hunters, the daily expenditures are a bit more &#8212; $87 for residents and $582.07 for nonresidents. Antelope hunters spend even more per day &#8212; $103.30 for residents and $661.04 for nonresidents.<br />
“We focus on managing wildlife and habitat and providing some of best hunting opportunities in the West,” said Martha Williams, FWP director. “These figures demonstrate clearly that our work also has a significant economic impact to Montana.”<br />
FWP recently produced an interactive story map to better illustrate this information. The story map allows people to see the information at a county-by-county level, or even by a hunting district-by-hunting district level.<br />
To see the story map, go to FWP’s map resource page at <strong>mtfwp.maps.arcgis.com</strong> and click on “The Economics of Big Game Hunting in Montana.”</p>
                  </div>
                  <p class="tags" style="display: none;"></p>

                </div>

                <!-- Post read more link //-->
                <div class="readmore">
                                    <a class="prev-post" href="http://www.northernbroadcasting.com/index.php/vom-podcasts/021717-voices-of-montana-wjon-arneson-feat-legislative-update-part-2/"><i class="fa fa-angle-double-left"></i> PREV ARTICLE</a>                                  </div> 


              </article>

              <!-- Post end //-->

                            <!-- Author end //-->

                              <div class="clearfix"></div>
                <!-- Share start //-->
                <h3 class="margin-top-70">share this article</h3>

                <div class="post-share">
                  <span>Choose your platform:</span>                
                  <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/" class="facebook"><i class="fa fa-facebook"></i> Facebook</a>
                  <a target="_blank" href="https://twitter.com/home?status=http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/" class="twitter"><i class="fa fa-twitter"></i> Twitter</a>
                  <a target="_blank" href="https://plus.google.com/share?url=http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/" class="gplus"><i class="fa fa-google-plus"></i> Google Plus</a>                
                </div>
                            <!-- Share end //-->

              <div class="clearfix"></div>
            
              <!-- Related start //-->
              <h3 class="margin-top-70">related posts</h3>

              <div class="plugin-container padding-top-10" id="related">

                <!-- Related post item //-->
                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-open-fields/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-open-fields/">MT Open Fields&#8230;Enroll Now</a></p>

                  <p class="meta">07 Feb 2017, 0 comment</p>

                </div>

                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-fwp-sets-meetings-on-land-acquisition/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-fwp-sets-meetings-on-land-acquisition/">MT FWP sets meetings on land acquisition</a></p>

                  <p class="meta">06 Feb 2017, 0 comment</p>

                </div>

                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/largest-ever-elk-shot-with-a-bow-in-montana/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/largest-ever-elk-shot-with-a-bow-in-montana/">Largest Ever Elk Shot with A Bow in Montana</a></p>

                  <p class="meta">11 Jan 2017, 0 comment</p>

                </div>

                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/fwp-offers-reward-info-poached-alkali-creek-buck/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/fwp-offers-reward-info-poached-alkali-creek-buck/">FWP offers reward for info. on poached Alkali Creek buck</a></p>

                  <p class="meta">28 Dec 2016, 0 comment</p>

                </div>

                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-fwp-block-mgmt-staff-shares-tips-hunters/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/mt-fwp-block-mgmt-staff-shares-tips-hunters/">MT FWP Block Mgmt. staff shares tips with hunters</a></p>

                  <p class="meta">28 Dec 2016, 0 comment</p>

                </div>

                                                <div class="related-post">

                  <figure>

                    <a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/wildlife-of-wy-year-in-review/"><img src="" alt=""></a>

                  </figure>

                  <p class="title"><a href="http://www.northernbroadcasting.com/index.php/shadow-of-the-rockies/wildlife-of-wy-year-in-review/">Wildlife of WY&#8230;Year in Review</a></p>

                  <p class="meta">27 Dec 2016, 0 comment</p>

                </div>

                                <!-- Nav //-->

                <div class="riva-insert-menu-here"></div>

              </div>

              <!-- Related end //-->

              <div class="clearfix"></div>

              <!-- Comments start //-->
              
              <h3 class="margin-top-70">comments</h3>
              <p>There are 0 comment on this post.</p>
              


<!-- COMMENTS -->

    <!-- End Comments -->



<!-- LEAVE A COMMENT -->
<div class="add-comment-form">
	        						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">ADD YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/shadow-of-the-rockies/the-economic-impacts-of-big-game-hunting-in-montana/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.northernbroadcasting.com/wp-comments-post.php" method="post" id="comment_form" class="comment-form" novalidate>
																										<div class="form-elem form-elem-full"><label for="name">Your name (required)</label><input type="text" name="name" id="name" placeholder="your name" id="comments_form_name"></div>
<div class="form-elem form-elem-full"><label for="name">Your email (required)</label><input type="text" name="email" id="email" placeholder="your email" id="comment-email"></div><br />
<b>*</b> Please enter the <b>Biggest Number</b><br><label></label><br>            <!-- Buffercode Random Captcha : Biggest Number -->
            <div class="buffercode_random_captcha" style="background:#FFFFFF; border:none;">
                <label style="background-image:url('http://www.northernbroadcasting.com/wp-content/plugins/a-very-simple-captcha/images/3.png'); font-family:a3; color:#000000; " class="captcha-label" >  
            13&nbsp;&nbsp;52&nbsp;&nbsp;85</label><input id="bc_captcha_input_value" type="text" autocomplete="off" name="bc_captcha_req_text" value="" maxlength="2" size="15" aria-required="true" style="margin-bottom:5px;display:inline;font-size: 12px;width: 90px; height:30px;" />            </div>
            <input type="hidden" name="bc_captcha_req_value" value="ODU=">												<div class="form-elem form-elem-full"><label for="name">Your message (optional)</label><textarea id="message" name="comment" placeholder="your comment"></textarea></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="biss-btn biss-btn-primary" value="SEND YOUR MESSAGE" /> <input type='hidden' name='comment_post_ID' value='12746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10f925672e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>					</form>
							</div><!-- #respond -->
			<h6 style="text-align:right;"><a href="http://www.dev406.com/billings-web-design/" target="_blank">WP Comments - Montana Web Design</a></h6>
</div><!-- //LEAVE A COMMENT -->
<!-- //COMMENTS -->                
                            
              <!-- Comments end //-->
              
            </div>

            <!-- Content end //-->

            <div class="clearfix hidden-md hidden-lg"></div>

            <!-- Sidebar start //-->

            <div class="col-md-3 col-md-4 margin-top--70 sm-margin-top-0 md-margin-top-0">
                
              

	<div class="sidebar">

		<div class="widget widget_search main-content-block"><form role="search" method="get" class="sidebar-search search" action="http://www.northernbroadcasting.com/" >  
        <input class="form-control" type="text" value="" name="s" placeholder="type to search..." />
        <button type="submit" class="biss-btn biss-btn-primary"><i class="fa fa-search"></i></button>
    </form><div class="clearfix"></div></div><div class="widget widget_text main-content-block">			<div class="textwidget"><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/143203974/NBS-NSN-Top', [[160, 600], [300, 250]], 'div-gpt-ad-1468530776613-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<center>

<!-- /143203974/NBS-NSN-Top -->
<div id='div-gpt-ad-1468530776613-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468530776613-0'); });
</script>
</div>
</center></div>
		<div class="clearfix"></div></div><div class="widget tw-recent-posts main-content-block"><h2> Northern Ag News Headlines</h2>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/domestic-and-wild-sheep-interests-colaborating-to-find-solutions/" rel="bookmark" title="Domestic and Wild Sheep Interests Colaborating to Find Solutions">
                Domestic and Wild Sheep Interests Colaborating to Find Solutions            </a>
        </h4>
	
			<div class="post-time">
			February 10, 2017		</div>
	
			<a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/domestic-and-wild-sheep-interests-colaborating-to-find-solutions/">
            <img width="60" height="60" src="http://www.northernbroadcasting.com/wp-content/uploads/2017/02/sheep-symposium-150x150.jpg" class="alignleft colorbox-12662  wp-post-image" alt="sheep symposium" title="" />        </a>
	
			<div class="excerpt">
            The Montana Wool Growers Association, Montana Wild Sheep Foundation and the Montana Fish Wildlife... <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/domestic-and-wild-sheep-interests-colaborating-to-find-solutions/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/nbs/nashville-tn-february-2-2017-this-week-over-7000-cattlemen-and-women-are-in-nashville-tn-for-the-cattle-industry-convention-and-ncba-trade-show-and-during-the-convention-they/" rel="bookmark" title="NASHVILLE, TN (February 2, 2017) – This week over 7,000 cattlemen and women are in Nashville, TN for the Cattle Industry Convention and NCBA Trade Show. And during the convention, they’ll have the opportunity to hear updates on important policy issues the NCBA is working on in Washington, DC on their behalf.     Mark Eisele is a former Wyoming Stock Growers Association president from Cheyenne and talked with the Northern Ag Network’s Russell Nemetz in Music City.         The Cattle Industry Convention and NCBA Trade Show is February 1-3, 2017 at the Gaylord Opryland Resort Hotel. For more information, visit www.beefusa.org.     Source: NCBA &#038; Northern Ag Network      NCBA Convention Conversations brought to you by LongRange">
                NASHVILLE, TN (February 2, 2017) – This week over 7,000 cattlemen and women are in Nashville, TN for the Cattle Industry Convention and NCBA Trade Show. And during the convention, they’ll have the opportunity to hear updates on important policy issues the NCBA is working on in Washington, DC on their behalf.     Mark Eisele is a former Wyoming Stock Growers Association president from Cheyenne and talked with the Northern Ag Network’s Russell Nemetz in Music City.         The Cattle Industry Convention and NCBA Trade Show is February 1-3, 2017 at the Gaylord Opryland Resort Hotel. For more information, visit www.beefusa.org.     Source: NCBA &#038; Northern Ag Network      NCBA Convention Conversations brought to you by LongRange            </a>
        </h4>
	
			<div class="post-time">
			February 2, 2017		</div>
	
			<a href="http://www.northernbroadcasting.com/index.php/nbs/nashville-tn-february-2-2017-this-week-over-7000-cattlemen-and-women-are-in-nashville-tn-for-the-cattle-industry-convention-and-ncba-trade-show-and-during-the-convention-they/">
            <img width="60" height="60" src="http://www.northernbroadcasting.com/wp-content/uploads/2017/02/mark-eisele-150x150.jpg" class="alignleft colorbox-12559  wp-post-image" alt="mark eisele" title="" />        </a>
	
			<div class="excerpt">
            NASHVILLE, TN (February 2, 2017) – This week over 7,000 cattlemen and women are in Nashville, TN... <a href="http://www.northernbroadcasting.com/index.php/nbs/nashville-tn-february-2-2017-this-week-over-7000-cattlemen-and-women-are-in-nashville-tn-for-the-cattle-industry-convention-and-ncba-trade-show-and-during-the-convention-they/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/2016-symbol-of-excellence-winners-announced-at-mppcs-annual-meeting/" rel="bookmark" title="2016 Symbol of Excellence Winners Announced at MPPC’s Annual Meeting">
                2016 Symbol of Excellence Winners Announced at MPPC’s Annual Meeting            </a>
        </h4>
	
			<div class="post-time">
			February 2, 2017		</div>
	
	
			<div class="excerpt">
            The Montana Pork Producers Council (MPPC) and MSU Extension announced the 2016 Symbol of Excellence... <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/2016-symbol-of-excellence-winners-announced-at-mppcs-annual-meeting/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/montana-cattlewomen-advocating-for-the-cattle-industry/" rel="bookmark" title="Montana Cattlewomen Advocating for the Cattle Industry">
                Montana Cattlewomen Advocating for the Cattle Industry            </a>
        </h4>
	
			<div class="post-time">
			February 2, 2017		</div>
	
			<a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/montana-cattlewomen-advocating-for-the-cattle-industry/">
            <img width="60" height="60" src="http://www.northernbroadcasting.com/wp-content/uploads/2017/02/wanda-pinnow-2-150x150.jpg" class="alignleft colorbox-12549  wp-post-image" alt="wanda pinnow 2" title="" />        </a>
	
			<div class="excerpt">
            During the 2017 Cattle Industry Convention and NCBA Trade Show Baker, Montana&#8217;s Wanda Pinnow... <a href="http://www.northernbroadcasting.com/index.php/northern-ag-network/montana-cattlewomen-advocating-for-the-cattle-industry/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
<div class="clearfix"></div></div><div class="widget widget_text main-content-block">			<div class="textwidget"><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/143203974/2NBS-ArticleSidebars', [[160, 600], [300, 250]], 'div-gpt-ad-1468595830022-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<center>

<!-- /143203974/2NBS-ArticleSidebars -->
<div id='div-gpt-ad-1468595830022-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468595830022-0'); });
</script>
</div>
</center></div>
		<div class="clearfix"></div></div><div class="widget tw-recent-posts main-content-block"><h2>On Voices of Montana</h2>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/12720/" rel="bookmark" title="Montana Senate President Scott Sales Withdraws From Possible Congressional Special Election">
                Montana Senate President Scott Sales Withdraws From Possible Congressional Special Election            </a>
        </h4>
	
			<div class="post-time">
			February 16, 2017		</div>
	
	
			<div class="excerpt">
            With Democrats continually slowing down the confirmation process for president Donald Trump,... <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/12720/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/nbs/12672/" rel="bookmark" title="How Will The U.S. Pay For The Wall? Can you say &#8220;Border Adjustment&#8221; or &#8220;Value-Added-Tax&#8221;">
                How Will The U.S. Pay For The Wall? Can you say &#8220;Border Adjustment&#8221; or &#8220;Value-Added-Tax&#8221;            </a>
        </h4>
	
			<div class="post-time">
			February 13, 2017		</div>
	
	
			<div class="excerpt">
            Why does the mainstream media keep asking what the wall will cost? Why do they keep saying... <a href="http://www.northernbroadcasting.com/index.php/nbs/12672/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/is-the-constitution-outdated/" rel="bookmark" title="Is the Constitution Outdated?">
                Is the Constitution Outdated?            </a>
        </h4>
	
			<div class="post-time">
			February 13, 2017		</div>
	
			<a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/is-the-constitution-outdated/">
            <img width="60" height="60" src="http://www.northernbroadcasting.com/wp-content/uploads/2017/02/Robert-Brown-150x150.jpg" class="alignleft colorbox-12667  wp-post-image" alt="Robert Brown" title="" />        </a>
	
			<div class="excerpt">
            Is the Constitution outdated?
This question comes from a misunderstanding of the Constitution. In... <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/is-the-constitution-outdated/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/all-the-congressional-candidates-in-one-place/" rel="bookmark" title="All Six Congressional Candidates In One Place.">
                All Six Congressional Candidates In One Place.            </a>
        </h4>
	
			<div class="post-time">
			February 9, 2017		</div>
	
			<a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/all-the-congressional-candidates-in-one-place/">
            <img width="60" height="60" src="http://www.northernbroadcasting.com/wp-content/uploads/2017/02/Gianforte-150x150.png" class="alignleft colorbox-12631  wp-post-image" alt="Gianforte" title="" />        </a>
	
			<div class="excerpt">
            

Candidates for the possible open seat in the United States Congress are invited to gather in... <a href="http://www.northernbroadcasting.com/index.php/voices-of-montana/all-the-congressional-candidates-in-one-place/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
<div class="clearfix"></div></div><div class="widget tw-recent-posts main-content-block"><h2>Recent Sports News</h2>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/national-record-80-point-game/" rel="bookmark" title="National Record 80 Point Game!">
                National Record 80 Point Game!            </a>
        </h4>
	
	
	
			<div class="excerpt">
            On the night of February 19, 1973 Dawson Community of College of Glendive got by Trinity Bible... <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/national-record-80-point-game/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/griz-football-is-number-one-once-again/" rel="bookmark" title="Griz Football Is Number One Once Again!">
                Griz Football Is Number One Once Again!            </a>
        </h4>
	
	
	
			<div class="excerpt">
            Three years in row the Montana Grizzlies have lead the Football Championship Sub Division in... <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/griz-football-is-number-one-once-again/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/top-girls-basketball-winning-percentage-over-the-past-ten-years/" rel="bookmark" title="Top Girls Basketball Winning Percentage Over The Past Ten Years!">
                Top Girls Basketball Winning Percentage Over The Past Ten Years!            </a>
        </h4>
	
	
	
			<div class="excerpt">
            So what Montana high school girls basketball program has the best winning percentage since... <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/top-girls-basketball-winning-percentage-over-the-past-ten-years/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/i-call-it-the-greatest-night-in-the-msu-field-house/" rel="bookmark" title="I Call It The Greatest Night In The MSU Field House!">
                I Call It The Greatest Night In The MSU Field House!            </a>
        </h4>
	
	
	
			<div class="excerpt">
            They have been playing the game of basketball for almost 60 years at the MSU and the best game ever... <a href="http://www.northernbroadcasting.com/index.php/northern-sports-network/i-call-it-the-greatest-night-in-the-msu-field-house/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
<div class="clearfix"></div></div><div class="widget tw-recent-posts main-content-block"><h2>Montana News Headlines</h2>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/news-headlines/fwp-proposes-purchase-of-425-acres-along-bighorn-river/" rel="bookmark" title="FWP Proposes Purchase Of 425 Acres Along Bighorn River">
                FWP Proposes Purchase Of 425 Acres Along Bighorn River            </a>
        </h4>
	
			<div class="post-time">
			January 30, 2017		</div>
	
	
			<div class="excerpt">
            Riparian habitat along the coveted Bighorn River north of Hardin is being proposed for acquisition... <a href="http://www.northernbroadcasting.com/index.php/news-headlines/fwp-proposes-purchase-of-425-acres-along-bighorn-river/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/news-headlines/new-owner-aiming-to-bring-stillwater-headquarters-back-to-montana/" rel="bookmark" title="New Owner Aiming To Bring Stillwater Headquarters Back To Montana">
                New Owner Aiming To Bring Stillwater Headquarters Back To Montana            </a>
        </h4>
	
			<div class="post-time">
			January 30, 2017		</div>
	
	
			<div class="excerpt">
            Assuming Sibayne Gold closes its purchase of Stillwater Mining this spring, a top priority would be... <a href="http://www.northernbroadcasting.com/index.php/news-headlines/new-owner-aiming-to-bring-stillwater-headquarters-back-to-montana/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/news-headlines/proposed-montana-education-budget-ignores-governors-recommended-cuts/" rel="bookmark" title="Proposed Montana Education Budget Ignores Governor&#8217;s Recommended Cuts">
                Proposed Montana Education Budget Ignores Governor&#8217;s Recommended Cuts            </a>
        </h4>
	
			<div class="post-time">
			January 30, 2017		</div>
	
	
			<div class="excerpt">
            The Office of Public Instruction&#8217;s proposed budget nixes the majority of cuts proposed by... <a href="http://www.northernbroadcasting.com/index.php/news-headlines/proposed-montana-education-budget-ignores-governors-recommended-cuts/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.northernbroadcasting.com/index.php/news-headlines/zinke-confirmation-for-interior-secretary-postponed-indefinitely/" rel="bookmark" title="Zinke Confirmation For Interior Secretary Postponed Indefinitely">
                Zinke Confirmation For Interior Secretary Postponed Indefinitely            </a>
        </h4>
	
			<div class="post-time">
			January 24, 2017		</div>
	
	
			<div class="excerpt">
            The Senate Energy and Natural Resources Committee said Monday night that it was delaying a vote on... <a href="http://www.northernbroadcasting.com/index.php/news-headlines/zinke-confirmation-for-interior-secretary-postponed-indefinitely/" class="read-more">Read more»</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
<div class="clearfix"></div></div><div class="widget widget_text main-content-block">			<div class="textwidget"></div>
		<div class="clearfix"></div></div>
	</div>

    



                              
            </div>

              
            <!-- Sidebar end //-->

          </div>

        </div>

      </section>

      <!-- Intro end //-->

    </main>
    <!-- Content end //-->

	
<!-- Footer start //-->
	<footer class="site-footer padding-top-0" style="background-color: #003366;">
		<!-- Footer menu start //-->
		<div class="border-bottom-1-2">
			<div class="container">
				<div class="row">
					<div class="col-lg-12">						
						<ul class="footer-menu"><li id="menu-item-3747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3747"><a href="http://www.northernbroadcasting.com/index.php/advertise/">Advertise</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="http://www.northernbroadcasting.com/index.php/listen/">Listen</a></li>
<li id="menu-item-1902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902"><a href="http://www.northernbroadcasting.com/index.php/contact/">Contact Us</a></li>
</ul>							
					</div>
				</div>
			</div>
		</div>
		<!-- Footer menu end //-->

		<div class="border-bottom-1-2 padding-bottom-70">
			<div class="container">
				<div class="row">
					<div class="col-lg-12">
						<!-- Footer social buttons start //-->
						<ul class="footer-sb">
														<li><a target="_blank" href="https://www.facebook.com/NorthernBroadcastingSystem"><i class="fa fa-facebook"></i>facebook</a></li>
																												<li><a target="_blank" href="https://twitter.com/NBroadcasting"><i class="fa fa-twitter"></i>twitter</a></li>
																												<li><a target="_blank" href="https://www.linkedin.com/company/northern-broadcasting-system"><i class="fa fa-linkedin"></i>linkedin</a></li>
																																				
							
						</ul>

						<!-- Footer social buttons end //-->

						<div class="footer-text-2">
							













<div class="col-lg-12 col-md-12">



    <aside id="text-1" class="widget clearfix widget_text"><h2>Northern Broadcasting System, Inc.</h2><div class="widget-inner">			<div class="textwidget"><p>Nationally-recognized broadcasters, documented listener loyalty, and customer service unlike any other have made Northern Broadcasting System the primary marketing tool of dozens of successful businesses across the West.</p>
<section class="bg-fixed relative vc_custom_1449772918559"><div class="container"><div class="row">
	<div class="col-md-3 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a style="color: #ffffff;" href="http://www.northernag.net"> <img class="size-thumbnail wp-image-4108" src="http://www.northernbroadcasting.com/wp-content/uploads/2015/06/logo-small-nan.png" alt="logo-small-nan" width="100" /><br /><a style= "color: #ffffff;"href="/index.php/our-brands/northern-ag-network/">Click here to subscribe to the Northern Ag Newsletter.</a></p>

		</div> 
	</div> 
		</div> 
	</div> 

	<div class="col-md-3 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a style="color: #ffffff;" href="/index.php/our-brands/northern-sports-network/"> <img class="size-thumbnail wp-image-4109" src="http://www.northernbroadcasting.com/wp-content/uploads/2015/06/logo-small-nsn.png" alt="logo-small-nsn" width="100" /><a style="color: #ffffff;" href="/index.php/our-brands/northern-sports-network/"><br />Click here to subscribe to the Northern Sports Newsletter.</a></p>

		</div> 
	</div> 
		</div> 
	</div> 

	<div class="col-md-3 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a style="color: #ffffff;" href="/index.php/our-brands/voices-of-montana/"><img class="size-thumbnail wp-image-4110" src="http://www.northernbroadcasting.com/wp-content/uploads/2015/06/logo-small-vom.png" alt="logo-small-vom" width="100" /><br /><a style="color: #ffffff;" href="/index.php/our-brands/voices-of-montana/">Click here to subscribe to the Voice of Montana Newsletter.</a></p>

		</div> 
	</div> 
		</div> 
	</div> 

	<div class="col-md-3 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a style="color: #ffffff;" href="http://www.mighty790.com"><img class="size-thumbnail wp-image-4111" src="http://www.northernbroadcasting.com/wp-content/uploads/2015/06/logo-small-lghl.png" alt="logo-small-lghl" width="100" /><br /><a style="color: #ffffff;" href="/index.php/our-brands/kghl-am-790/">Click here to subscribe to the KGHL Newsletter.</a></p>

		</div> 
	</div> 
		</div> 
	</div> 
</div></div></section><section class="bg-fixed relative vc_custom_1449772918559"><div class="container"><div class="row">
	<div class="col-md-4 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h4 style="color: #ffffff;"><i class="fa fa-paper-plane"></i> <a style="color: #ffffff;" href="mailto:operations@northernbroadcasting.com">operations@northernbroadcasting.com</a></h4>

		</div> 
	</div> 
		</div> 
	</div> 

	<div class="col-md-4 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h4 style="color: #ffffff;"><i class="fa fa-phone"></i> 406-252-6661</h4>

		</div> 
	</div> 
		</div> 
	</div> 

	<div class="col-md-4 wpb_column column_container ">
		<div  class="">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h4 style="color: #ffffff;"><i class="fa fa-map-marker"></i> 600 1st Avenue North, Billings, MT 59101</h4>

		</div> 
	</div> 
		</div> 
	</div> 
</div></div></section><section class="bg-fixed relative"><div class="row"></div></section>
	<div class="col-md-12 wpb_column column_container ">
		<div  class="">
			
		</div> 
	</div> 

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> </div>
		</div></aside>


</div><!-- end col-lg-3 -->



























						</div>

						<!-- Footer contacts start //-->
						<!-- Footer contacts end //-->
					</div>
				</div>
			</div>
		</div>

		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="footer-text-2">
						<p>© Copyright 2016 Northern Broadcasting System, Inc. - All Rights Reserved. Montana Web Design by DEV406, LLC.</p>
					</div>
				</div>
			</div>
		</div>
	</footer>
			

	<div id="scroll-to-the-top">
		<i class="fa fa-angle-up"></i>
	</div>
</div>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.6'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.northernbroadcasting.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.northernbroadcasting.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.northernbroadcasting.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.20'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.20'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.northernbroadcasting.com\/wp-admin\/admin-ajax.php","ajaxnonce":"fbe3726f6c","loadingText":"Loading...","plugin_url":"http:\/\/www.northernbroadcasting.com\/wp-content\/plugins\/event-calendar-wd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.20'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.northernbroadcasting.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/content-views-query-and-display-post-page/assets/bootstrap-paginator/bootstrap-paginator.min.js?ver=0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"8b898b78e3","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.northernbroadcasting.com\/wp-admin\/admin-ajax.php","lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/public.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=3.2'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?v=3.exp&#038;hl=en&#038;sensor=true&#038;ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/vendor/bootstrap.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/less-1.7.4.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/jquery.colorbox-min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/jquery.fitvids.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/jquery.vide.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/jquery.easing.1.3.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/jquery.rivathemes.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/owl.carousel.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/themes/biss/js/biss.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/comment-reply.min.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.17.0'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.northernbroadcasting.com/wp-content/plugins/js_composer/assets/js/js_composer_front.js?ver=4.5.3'></script>
</body>
</html><script type="text/javascript">
(function($) {
  "use strict";

  $('document').ready(function() {

    var $container = $('body'),
      tweetsTimer;

    $container.imagesLoaded( function() {

      
      $('#related').rivaCarousel({
        style:'horizontal',
        navigation:'buttons',
        navigation_class:'width-auto float-left nav-st-3',
        button_left_text:'<i class="fa fa-chevron-left"></i>',
        button_right_text:'<i class="fa fa-chevron-right"></i>',
        visible:3,
        selector:'related-post',
        gutter:20,
        infinite:0,
        interval:2000,
        autostart:0,
        speed:600,
        ease: 'easeInQuad'
      });     

    });

    clearTimeout(tweetsTimer);

  });

})(jQuery);
</script>